Canon Print Plug-In for Office Tehnični podatki

PODPRTI TISKALNIKI

Podprti tiskalniki

Družina Canon imagePROGRAF

ZAHTEVE ZA PROGRAMSKO OPREMO

Operacijski sistem

Windows, 32-bitne različice: Windows XP SP2 ali novejši


Windows, 64-bitne različice: Windows Vista ali novejši


*Posodobitve programske opreme poiščite v središču za prenos Canonove programske opreme.

Uporabniška programska oprema

Microsoft Office 2000/Office 2003/Office 2007/Office 2010/Office 2013


(Word/PowerPoint/Excel)


*64-bitne različice zbirk Office 2010 in 2013 niso podprte.